Follow

Does Windows XP Violate HIPAA!?

Using Windows XP after 4/8/14 is considered a HIPAA violation! And some practices have already been fined for it! As of 7/14/15, Windows Server 2003 is also considered to be unsupported - click here to get all the details.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk