Follow

Adding PIMSY to a Tablet PC

The most important thing to remember is that the tablet must be running Windows version 8 or higher.

NOTE: It cannot be Windows RT, it must be Windows 8, Windows 8 Pro or higher.

If you cannot find what you need in this article, please contact Support (email) or call 877.334.8512 ext. 3.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk